Registrieren

Installation bei bestehendem Projekt

Trotz automatischer Installation noch Fragen? Hier werden Sie beantwortet!
Beiträge: 2
Registriert: 23. Aug 2014, 11:39

Installation bei bestehendem Projekt

Beitragvon Andrax » 23. Aug 2014, 11:53

Das bestehende Projekt ist auf Basis des Rocksolid Themes 80-20, es kommt zu einer Fehlermeldung
sobald der Installer betätigt wird.

Ohne bestehendes Projekt ist die Installation leicht und problemlos durchführbar.
Ich habe den Versuch auf einem jungfräulichen System durchgeführt.
- XAMPP
- Rock Solid Theme 80-20 oder zum Test mit Open Sauce (Free-Theme)

Bei beiden Systemen kam es zu zum gleichen Fehler (siehe Anhang)

Haben sie mir hierzu einen Lösungsansatz?

Wenn die Einbindung funktioniert erscheint mir eine Kombination der beiden "Systeme"
ein sehr gutes Produkt zu ergeben.
Dateianhänge
Fehlermeldung.jpg
Fehlermeldung.jpg (72.42 KiB) 1725-mal betrachtet

Benutzeravatar
Beiträge: 242
Registriert: 28. Aug 2013, 16:58

Re: Installation bei bestehendem Projekt

Beitragvon supportteam » 23. Aug 2014, 13:30

Hallo Andrax, herzlich willkommen bei MERCONIS!

Unsere Technik wird das mit dem Open Sauce-Theme von Rock Solid testen. Grundsätzlich spielt es für die Installation und den Betrieb von MERCONIS aber keine Rolle, welches Theme man benutzt. Vielleicht benötigt Rock Solid jedoch noch spezielle Extensions, die ggf. hier zu den Schwierigkeiten führen? Haben Sie evtl. noch versucht, zuerst MERCONIS zu installieren und dann die Rock Solid-Komponenten?

Wir selbst werden das durchspielen und geben Ihnen Bescheid. Und ja, wir sehen das auch so, das ein Zusammenspiel von Rock Solid-Themes und MERCONIS eine sehr interessante Kombination ist.
Ihr MERCONIS-Supportteam
Your MERCONIS Support Team

Benutzeravatar
Beiträge: 242
Registriert: 28. Aug 2013, 16:58

Re: Installation bei bestehendem Projekt

Beitragvon supportteam » 23. Aug 2014, 14:10

Die Ursache scheint eine ganz einfache zu sein. Vorab: Der MERCONIS-Installer installiert neben sämtlichen Komponenten, ebenfalls Demodaten inkl. einer Demo-Seitenstruktur. Nachdem wir das Rock Solid Theme Open Sauce installiert hatten, inkl. des SQL-Templates von Rock Solid, meldete der MERCONIS Installer im Syslog (im Backend - siehe Screenshot), dass bereits ein Alias namens "login" existiert und er daher die Installation nicht vornimmt (denn auch er möchte eine Seite mit dem Alias login anlegen). Ein einfaches Umbenennen dieses einen, von Rock Solid zuvor angelegten Alias ist ausreichend und der MERCONIS-Installer verrichtet normal seine Arbeit.

Ich habe das gleich an die Entwicklung weitergegeben, damit der MERCONIS-Installer hier nicht darüber stolpert und könnte mir vorstellen, dass das bereits in der nun anstehenden V2.1.4 behoben sein wird.

Bitte geben Sie Bescheid, ob das hier geschilderte Verhalten auch bei Ihnen der Grund ist.
Dateianhänge
loginDoppelt.jpg
loginDoppelt.jpg (20.49 KiB) 1722-mal betrachtet
Ihr MERCONIS-Supportteam
Your MERCONIS Support Team

Beiträge: 2
Registriert: 23. Aug 2014, 11:39

Re: Installation bei bestehendem Projekt

Beitragvon Andrax » 27. Aug 2014, 19:50

Vieln Dank für die schnelle Hilfe.
Dies war auch bei mir der Fehler.
Die Installation ist nun komplett.

Zurück zu Installation

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast